Results 1 to 2 of 2

Thread: Issues chip burning

  1. #1
    turbo addict
    Join Date
    Feb 2008
    Location
    york pa
    Posts
    1,823

    Issues chip burning

    Got my 88 lancer shelby all tuned in with the ostrich and now id like to burn to a chip to put into the car. When i go to burn the chip it asks me if this is a flashable smec module which it is not and when i press yes it asks me to boot strap. I dont see any options that say chip or non flashable smec. I will mention that the template i started with is a boost button stage 2 cal. What am i doing wrong and how do i remedy it

  2. #2
    Boost, it's what's for dinner... Turbo Mopar Staff Aries_Turbo's Avatar
    Join Date
    Dec 2005
    Location
    Warsaw, NY
    Posts
    8,843

    Re: Issues chip burning

    wait.... it asks you if you have a flashable smec and you dont but you press yes?

    what chip burner do you have?

    Brian

    Quote Originally Posted by turbovanman
    This one is easy, I have myself to blame, I rush things, don't pay attention to gauges when I should, change to much stuff at once then expect miracles, the list is endless.

Similar Threads

  1. SBEC chip burning question(s)
    By motorhead153 in forum EFI Tuning
    Replies: 10
    Last Post: 06-06-2016, 10:29 PM
  2. 1st time SBEC chip burning question
    By A.J. in forum EFI Tuning
    Replies: 12
    Last Post: 01-01-2014, 12:27 PM
  3. Electronics Chip burning set-up and OTC scanner
    By Bubba in forum Parts For Sale
    Replies: 4
    Last Post: 11-07-2011, 08:48 PM
  4. Sudden oil burning issues, I'm at a loss.
    By 86Shelby in forum Maintenance & General Tech
    Replies: 8
    Last Post: 10-01-2010, 02:04 PM
  5. Anyone in west michigan do chip burning?
    By hman1991 in forum EFI Tuning
    Replies: 1
    Last Post: 09-29-2007, 08:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •