Results 1 to 2 of 2

Thread: Squealing serpentine belt

  1. #1
    Hybrid booster
    Join Date
    Feb 2006
    Location
    Earth
    Posts
    284

    Squealing serpentine belt

    I just replaced the serpentine belt (Dayco I think) and it squeals at startup but it eventually will go *almost* go away. Blip the throttle and it comes back.

    Since it's an automatic tensioner, is this a belt thing, a tensioner thing, or a pulley thing?

    Thanks in advance,

    Mike

  2. #2
    Moderator Turbo Mopar Staff Turbo224's Avatar
    Join Date
    Feb 2006
    Location
    Salt Lake
    Posts
    1,689

    Re: Squealing serpentine belt

    Sounds like a tensioner thing, especially if the belt is brand new. The tensioner should be very firm when you are trying to release pressure from the belt, if it isn't then that's probably your issue. I would definitely inspect the rest of your pulleys though to make sure they all look and sound okay.

    ~Tyler Larsen~Salt Lake City~
    -92 Daytona R/T (T3/T4 Hybrid, Quaife, etc...)
    -86 Jeep Grand Wagoneer Woody (winter beast)
    -01 Audi TT Quattro (daily driver)
    -71 Plymouth Cuda 440-6pk tribute

    Check out my Homepage

Similar Threads

  1. Replies: 30
    Last Post: 07-23-2011, 08:17 AM
  2. 8v serpentine belt
    By 135sohc in forum Fabrication
    Replies: 13
    Last Post: 07-22-2010, 01:43 PM
  3. Serpentine belt on 8 valve engine
    By 135sohc in forum Maintenance & General Tech
    Replies: 21
    Last Post: 07-05-2010, 10:58 PM
  4. Non TD - Serpentine belt replacement '01 Sunfire
    By LaserXT1986 in forum Maintenance & General Tech
    Replies: 1
    Last Post: 03-07-2009, 03:26 PM
  5. serpentine belt drives
    By zin in forum Engine - Block, Piston, Heads, Intakes
    Replies: 6
    Last Post: 02-10-2008, 05:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •