Results 1 to 5 of 5

Thread: 2.5 issues, wont start.

  1. #1
    Mitsu booster
    Join Date
    Jan 2013
    Location
    Springfield NE
    Posts
    16

    2.5 issues, wont start.

    Hey guys, been a while since I've been on this site. OK, here's the deal, my 93 acclaim just quit running while I was driving it. I assumed it was the timing belt, however, upon inspection, the timing belt seem to be still on the cam sprocket, it just doesn't turn the cam when the starter is engaged. SO trying to think of some possibilities. Can the teeth on the belt possibly shear off. Seem more possible than the keyway shearing. THX to all.

  2. #2
    Hybrid booster
    Join Date
    Oct 2015
    Location
    Jacksonville
    Posts
    387

    Re: 2.5 issues, wont start.

    sounds like you need to remove the lower timing cover. and take a look. pretty easy job.
    10 MM socket and about 10 minutes

  3. #3
    turbo addict
    Join Date
    Jan 2007
    Location
    South Gillies, ON. Canada
    Posts
    2,891

    Re: 2.5 issues, wont start.

    IF you remove the distributor cap the rotor will spin or not. should be a easy way to tell, while in there you can swap out the HEP and probably fix it.


    any codes?
    http://minimopar.knizefamily.net/fault/
    1988 Lancer Shelby 2.2TII 1989 Shadow ES 2.5TI 1992 Lebaron Sedan 3.0Auto 1993 Acclaim 2.5TI-A520 Hoard parts now!

  4. #4
    Rhymes with tortoise. Turbo Mopar Staff cordes's Avatar
    Join Date
    Dec 2005
    Location
    Tuscola, IL
    Posts
    19,503

    Re: 2.5 issues, wont start.

    I would look in the timing window to see if the crank is spinning too,

  5. #5
    turbo addict
    Join Date
    Dec 2006
    Location
    MPLS, MN
    Posts
    3,207

    Re: 2.5 issues, wont start.

    Bet the bank on the timing belt teeth being sheared off. That is exactly what happens, they shear off often just around crank sprocket. I had a new belt that had less than 3K miles on it let go on my GLHT coming home from a SDAC event. Shut off car on freeway like I turned off key. It sheared 2/3rds or more of the teeth off belt! Whole lower timing belt cover was filled with timing belt teeth. I still don't know exactly why mine did what it did. Just because it is a new belt, doesn't mean it is not a dry rotted 20+ year old "new" belt. I would steer clear of the heavily discounted timing belts on Amazon, EBay, etc. They're cheap anyway paying full retail at your local Mopar dealer or local parts store. Now I make sure when putting on new belts, that they are reasonably fresh as far as manufacturers date.
    Todd

Similar Threads

  1. 89 csx wont start
    By kcvrodder in forum "I need help!"
    Replies: 4
    Last Post: 04-01-2017, 04:46 PM
  2. car wont start
    By slamer283 in forum "I need help!"
    Replies: 4
    Last Post: 01-03-2013, 11:32 AM
  3. 94 mx6 wont start
    By 1966 dart wagon in forum Other vehicles
    Replies: 21
    Last Post: 08-23-2009, 02:04 PM
  4. Issues as always...car wont start
    By AzShadow in forum EFI Tuning
    Replies: 0
    Last Post: 06-15-2009, 10:34 PM
  5. Electrical issues, wont start
    By 1966 dart wagon in forum "I need help!"
    Replies: 2
    Last Post: 06-24-2008, 06:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •