Results 1 to 16 of 16

Thread: 568 Trans Rattle

  1. #1
    turbo addict Pat's Avatar
    Join Date
    Dec 2005
    Location
    Rockville, MD
    Posts
    3,755

    568 Trans Rattle

    I have a hybrid 523/568 that I put together for my '90 Shadow last year. From the beginning, this transmission has had a neutral rattle that has bothered me. If the clutch is out in neutral, it literally sounds as if the gearset is rattling just a bit. It only happens when the trans internals are moving, meaning if I put a bit of pressure on the clutch pedal (to put pressure on the TO bearing), nothing changes. The rattle does not go away until the clutch is fully depressed. I've also noticed that it happens when there is no accel/decel load on the trans in gear. For example, in traffic, if I'm in 1st gear, rolling, clutch out, if I'm accelerating there's no rattle. If I'm decelerating, no rattle. If I'm coasting with zero load on the trans, I ca hear it if I'm next to another car. To me, it seems like there something is a bit too loose, but I don't know what. When I put the trans together, I shimmed everything up as I always do. I ran the car through drag week last year with it like this and the noise hasn't gotten any worse, but it annoys me.

    I haven't torn it apart to look at it, but I'm looking for input. Anyone deal with this before and figure out what is wrong?

    Thanks,
    Pat

  2. #2
    Hybrid booster
    Join Date
    Dec 2008
    Location
    United States
    Posts
    857

    Re: 568 Trans Rattle

    Quote Originally Posted by Pat View Post
    I have a hybrid 523/568 that I put together for my '90 Shadow last year. From the beginning, this transmission has had a neutral rattle that has bothered me. If the clutch is out in neutral, it literally sounds as if the gearset is rattling just a bit. It only happens when the trans internals are moving, meaning if I put a bit of pressure on the clutch pedal (to put pressure on the TO bearing), nothing changes. The rattle does not go away until the clutch is fully depressed. I've also noticed that it happens when there is no accel/decel load on the trans in gear. For example, in traffic, if I'm in 1st gear, rolling, clutch out, if I'm accelerating there's no rattle. If I'm decelerating, no rattle. If I'm coasting with zero load on the trans, I ca hear it if I'm next to another car. To me, it seems like there something is a bit too loose, but I don't know what. When I put the trans together, I shimmed everything up as I always do. I ran the car through drag week last year with it like this and the noise hasn't gotten any worse, but it annoys me.

    I haven't torn it apart to look at it, but I'm looking for input. Anyone deal with this before and figure out what is wrong?

    Thanks,
    Pat
    Hi Pat.
    What you describe sounds like an input shaft that is lacking in bearing pre-load.
    When this is the case and the clutch is disengaged, the input shaft can be held off center because the disc is also permitted to travel off center.
    When the car is at rest, press the clutch in several times whiles paying attention to the noise level.
    You may notice, after each apply and release of the clutch, that the noise level can be increased/decreased because the clutch is also being clamped near or far from center, due to the resulting play.
    This condition is worsened if the clutch damper springs are loose (typical on many early four spring units) and the gears, as installed on the input/intermediate shafts have slightly more clearance.
    In short, increasing the input shaft bearing pre-load can significantly decrease this irritating condition while also giving consideration to replace a loose spring disc with the later 'tight' six spring unit.

    Hope this helps.

  3. #3
    boostaholic
    Join Date
    Oct 2008
    Location
    Palmerton PA
    Posts
    1,267

    Re: 568 Trans Rattle

    I ran across this same issue. I had (4) different aftermarket clutches in my car since I own it, Spec, fwd, MC twin disc, and now a ACT. These were all used in the same 568. The Spec never rattled, then after installing the fwd clutch I noticed the same rattle u are describing. When I installed the twin disc I had the same rattle. So when I went to install the ACT I took a good look over everything (input preload, and all 4 clutches) The input preload was good, but as I started looking at the clutch discs, I noticed that the fwd , and twin disc had way too much play in the spines when I put it on the input, where as the spec and the ACT fit a lot tighter like they should. Anyway after I put the ACT in the rattle was gone. This is just what I found to be the cause for my rattle, your may be something different.

  4. #4
    turbo addict Pat's Avatar
    Join Date
    Dec 2005
    Location
    Rockville, MD
    Posts
    3,755

    Re: 568 Trans Rattle

    Quote Originally Posted by 5DIGITS View Post
    Hi Pat.
    What you describe sounds like an input shaft that is lacking in bearing pre-load.
    When this is the case and the clutch is disengaged, the input shaft can be held off center because the disc is also permitted to travel off center.
    When the car is at rest, press the clutch in several times whiles paying attention to the noise level.
    You may notice, after each apply and release of the clutch, that the noise level can be increased/decreased because the clutch is also being clamped near or far from center, due to the resulting play.
    This condition is worsened if the clutch damper springs are loose (typical on many early four spring units) and the gears, as installed on the input/intermediate shafts have slightly more clearance.
    In short, increasing the input shaft bearing pre-load can significantly decrease this irritating condition while also giving consideration to replace a loose spring disc with the later 'tight' six spring unit.

    Hope this helps.
    Thanks...I'll give that a try. It's possible that I didn't preload properly. Regardless of the clutch in/clutch out test outcome, I'll double check the preload anyway.

    Quote Originally Posted by lengel View Post
    I ran across this same issue. I had (4) different aftermarket clutches in my car since I own it, Spec, fwd, MC twin disc, and now a ACT. These were all used in the same 568. The Spec never rattled, then after installing the fwd clutch I noticed the same rattle u are describing. When I installed the twin disc I had the same rattle. So when I went to install the ACT I took a good look over everything (input preload, and all 4 clutches) The input preload was good, but as I started looking at the clutch discs, I noticed that the fwd , and twin disc had way too much play in the spines when I put it on the input, where as the spec and the ACT fit a lot tighter like they should. Anyway after I put the ACT in the rattle was gone. This is just what I found to be the cause for my rattle, your may be something different.
    Hhhmm...I'll check that too. The clutch I'm in it at the moment is a TU unsprung 4 puck. I've used TU clutches in the past and haven't had this issue, but this is the first unsprung disk I've used.

  5. #5

    Re: 568 Trans Rattle

    Interesting. Pat what you are describing is exactly what my Shadow is doing (543 w/ a TU 6-puck sprung disc & purple plate). I have wondered about it, but not investigated further. I did shim the input shaft to -0.002 play when I installed the OBX LSD. Anyway, I will be very interested to hear what you find!

  6. #6
    ...if you know what I mean... Turbo Mopar Contributor csxtra's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati OH
    Posts
    791

    Re: 568 Trans Rattle

    Pat,

    I'm getting that same noise with the 555/520 hybrid in my CSX also (although I haven't noticed it while coasting with the transmission unloaded). I know that the input shaft is tight (a slight amount of preload added when I last went through the trans), and the problem has been constant across the last two clutches I have had in it (Spec and TU).

    My current theory is that there is too much tolerance where the speed gears and synchros ride on the mainshaft (either ID/OD or side play between the gears/synchros and the snap rings that locate them on the shaft), and that movement is causing the noise. But it is only a theory.
    Warren Hall
    "My Name is Warren and my car is an alcoholic..."
    OVC - SDAC "Our Sh*t Rolls!"
    Cincinnati, OH
    87 CSX # 741
    317WHP - 380 WFt-Lbs (STD-5)
    12.460 @ 113.2 - Race Gas + Methanol Injection
    12.749 @ 109.84 - 91 octane + Methanol Injection (Still tuning...)
    "Illegitimi non carborundum."
    -General Joseph Stillwell
    TD Runlogger Page Has Moved...

  7. #7
    Supporting Member Turbo Mopar Contributor GLHS60's Avatar
    Join Date
    Dec 2005
    Location
    Sherwood Park Alberta, Canada
    Posts
    1,290

    Re: 568 Trans Rattle

    "If" it's synchro rattle, a fluid change will normally cure it. Whatever fluid you are using, just increase the viscosity.
    Lots of manual transmissions respond to this, not just ours.

    Thanks
    Randy


    Randy Hicks
    86 GLHS60
    86 GLHS 373 : SOLD, but never forgotten
    89 Turbo Minivan
    83 Turbo Rampage : SOLD
    Edmonton,Alberta,Canada

  8. #8
    Supporting Member Turbo Mopar Contributor
    Join Date
    Feb 2006
    Location
    Edmonton AB
    Posts
    2,081

    Re: 568 Trans Rattle

    Definitely check the discs Pat. I went through two 4 pucks where the springs wore in their perches very quickly and became quite loose. There is a reason I switched to an unsprung which in my opinion was not more harsh or hard to drive as some would have you believe.

  9. #9
    turbo addict Pat's Avatar
    Join Date
    Dec 2005
    Location
    Rockville, MD
    Posts
    3,755

    Re: 568 Trans Rattle

    Should have included this in the beginning but the clutch in there is an unsprung TU 4 puck. This is my first unsprung unit but the other TU clutches I have run did not seem to rattle.

  10. #10
    Super Moderator Turbo Mopar Staff 135sohc's Avatar
    Join Date
    Aug 2008
    Location
    SoMd
    Posts
    5,900

    Re: 568 Trans Rattle

    The 568 in my shadow sounds like a can of marbles with the clutch engaged… I shimmed it tighter and it shut things up ~slightly~.

  11. #11
    Hybrid booster
    Join Date
    Dec 2008
    Location
    United States
    Posts
    857

    Re: 568 Trans Rattle

    Quote Originally Posted by Pat View Post
    Should have included this in the beginning but the clutch in there is an unsprung TU 4 puck. This is my first unsprung unit but the other TU clutches I have run did not seem to rattle.
    This will definitely add to trans related noise due to reduced isolation typically found with the floating damper.
    Tightening the input shaft bearing pre-load will have a noticeable impact on trans 'chatter'.

  12. #12

    Re: 568 Trans Rattle

    Good to know Pat. Guess I'll be getting the sprung hub.
    [SIZE="3"] [B]Jon Trotter[/B][/SIZE] [B]1985[/B] Dodge Shelby Charger, Currently decommissioned [B]1987[/B] Shelby GLHS, #937 [B]1987[/B] Shelby Lancer, #628 [QUOTE=Reeves;587010]I can be ready. Please send pics of wife. _____DodgeZ add comments here______[/QUOTE]

  13. #13
    Supporting Member Turbo Mopar Contributor Ondonti's Avatar
    Join Date
    Dec 2005
    Location
    Seattle
    Posts
    7,031

    Re: 568 Trans Rattle

    Every transmission I have used has made this sound, I am so used to it I can't even remember if my daily Holset Spirit rattles with small spline a543 that has a 4 puck solid hub clutchnet (which runs tight on the shaft for other platforms and on our platform they are apparently using wrong parts sometimes for the small spline). That transmission was reshimmed last summer on the high side of preload.

    Solid 3 puck cluchnet in my large spline a543 Duster rattles a lot on its current transmission. Took that transmission apart last summer also. That transmission gets quieter if you play with the clutch pedal in and out. I wish I knew how tight that disc fit on the shaft.
    Bansheenut's FWD rebuilt a568 and clutchnet 6 puck rattled a little.

    I am so used to the rattle its possible.

    I don't mind the noise except when around people who might think my car is broken.

    First a543 I ever owned in 2004, mechanic claimed the rattle was an idler shaft. I had no idea what he was talking about at that time.
    Brent
    GREAT DEPRESSION RACING
    1992 Duster 3.0 The Junkyard- Now - Megasquirt II/Extra. OEM 10:1 3.0 + funny business
    - Old - 11.5@125 22psi $90 Stock 3.0 Junk Motor - 516whp 519wtq 20psi 91 oct built 3.0 stock n/a computer
    1994 Spirit 3.0 - 12.3@113 15 psi - Daily Holset He341 280whp 304ft/lb @10psi
    1994 Spirit 3.0 a670 - Wife's - Disassembled
    1990 Spirit 3.0 E.S. 41TE
    1993 Spirit 3.0 E.S. 41TE
    1994 Duster 3.0 A543
    1990 Lebaron Coupe 2.2 TII non IC, T1 31TH
    1981 Starlet KP61 Potential driver, 1981 Starlet KP61 Parts, 1983 Starlet KP61 Drag
    1998 Dodge 12v Cummins 47re 4x4 4dr longbed. No fuel plate. Mack plug, AFC & Spring mods. Boost elbow.

  14. #14
    Garrett booster
    Join Date
    Jan 2009
    Location
    Alberta
    Posts
    238

    Re: 568 Trans Rattle

    Quote Originally Posted by Ondonti View Post
    Every transmission I have used has made this sound

    I'm not sure if the 568 is much different in this regard to the 555, but I bought a brand new (factory ordered) 89 Daytona Shelby back in the day and the transmission rattled like that from day 1. Complained to the dealer. They blamed it on the Getrag gearset and wouldnt do anything about it. That was one of numerous problems with the car so I dealt it off 3 months later.

    A friend of mine ended up with the car (and still has it) and as far as I know the trans is untouched and still rattles.

  15. #15
    Super Moderator Turbo Mopar Staff 135sohc's Avatar
    Join Date
    Aug 2008
    Location
    SoMd
    Posts
    5,900

    Re: 568 Trans Rattle

    Same gearset.

  16. #16
    turbo addict
    Join Date
    Jan 2006
    Location
    Everett, WA
    Posts
    6,371

    Re: 568 Trans Rattle

    I have heard that it could be the reverse gear bouncing around, but I think Brent tried shimming it last summer when we had it apart and it really didn't make a difference. I've also read that a loose 5th gear or 5th gear synchro can be a culprit as well.

Similar Threads

  1. Engine t3 motor and 568 trans
    By horsinaround in forum Parts For Sale
    Replies: 6
    Last Post: 09-01-2012, 09:47 PM
  2. What' the trick 568 Trans top
    By fishcleaner in forum Transmission
    Replies: 21
    Last Post: 02-29-2012, 07:40 PM
  3. General 91 Spirit R/T 568 trans
    By phase827 in forum Parts For Sale
    Replies: 13
    Last Post: 02-01-2012, 04:11 PM
  4. Transmission 1991 R/T 568 trans
    By Hemlock in forum Parts For Sale
    Replies: 8
    Last Post: 05-12-2009, 11:24 AM
  5. Transmission 568 trans swap from 91 r/t in sw PA
    By prostreet70rr in forum Parts For Sale
    Replies: 9
    Last Post: 03-13-2009, 12:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •