Page 1 of 3 123 LastLast
Results 1 to 20 of 47

Thread: Misfire at idle and cruise

  1. #1
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Misfire at idle and cruise

    My reliant has been giving me a small issue since the second day I owned it. It's a 2.5 tbi auto. After the car warms up for a while, 40 mins of driving or so it's starts to misfire. I've narrowed it down to it being cylinder 4 that is missing. So far I've changed the plugs to auto lite 985, did wires, cap and rotor. In the stack of paper work the previous owner gave me it showed the pickup coil had been replaced. The only other thing I can think is that maybe the distributor is going bad? I had a similar issue in an old mk2 gti 16v. Any input is appreciated. It's supposed to be my wife's car but with the misfire I've been driving it.

  2. #2
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Re: Misfire at idle and cruise

    Further issue, doesn't misfire on accell or decell.

  3. #3
    turbo addict
    Join Date
    Jan 2007
    Location
    South Gillies, ON. Canada
    Posts
    2,919

    Re: Misfire at idle and cruise

    check the pickup wheel under the HEP in the distributor for loose plastic welds. maybe tighten up the plug gap, 0.028" ish I think 0.032" is what mopar wanted. I find it helps. how about a compression test?
    1988 Lancer Shelby 2.2TII 1989 Shadow ES 2.5TI 1992 Lebaron Sedan 3.0Auto 1993 Acclaim 2.5TI-A520 Hoard parts now!

  4. #4
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Re: Misfire at idle and cruise

    I had galled the plugs to .035, could close them up some but it's acting the same as the plugs that came out. Ill check out the pickup wheel tomorrow. Am I going to have to reset the timing if I do that?

  5. #5
    turbo addict
    Join Date
    Jan 2007
    Location
    South Gillies, ON. Canada
    Posts
    2,919

    Re: Misfire at idle and cruise

    no just take the cap off and pull your roter out and then lift the HEP sensor, you'll be able to see the pickup wheel and the plastic welds that hold it down. any codes logged?
    1988 Lancer Shelby 2.2TII 1989 Shadow ES 2.5TI 1992 Lebaron Sedan 3.0Auto 1993 Acclaim 2.5TI-A520 Hoard parts now!

  6. #6
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Re: Misfire at idle and cruise

    No, no codes logged yet. Thanks for the help, I'll take a look tomorrow when I get a chance, dark outside now.

  7. #7
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Re: Misfire at idle and cruise

    Here what the pickup wheel looked like:




  8. #8
    Buy my stuff!!!!!!!!!!! :O) Turbo Mopar Vendor turbovanmanČ's Avatar
    Join Date
    Dec 2005
    Location
    Abbotsford, BC
    Posts
    44,167

    Re: Misfire at idle and cruise

    Wiggle it? Is it loose?

    Do a compression and leak down test.
    1989 FWD Turbo Caravan-2.5 TIII, GT35R, auto, a/c, cruise, pwr windows/locks, fully loaded with interior and ran with full exhaust. RETIRED FOR A FEW YEARS! 12.57@104 :O)
    1984 Chev Getaway van, 6.2 Diesel with a remote mounted turbo setup burning WMO-For sale.
    2003 GSW 2.0L TDI, auto, fully loaded, modified, 360K-wife's.
    2004 GSW TDI, 5 speed, fully loaded, modified.

    Aurora ignition wires for sale. Link to info

    Super60 roller cams or custom/billet cams. Link to info

  9. #9
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Re: Misfire at idle and cruise

    The whole assembly was a little loose, it rocked back and forth a degree or two. I don't have the tools for a leak down test but I can do a compression test by the end of the weekend.

  10. #10
    Moderator Turbo Mopar Staff Vigo's Avatar
    Join Date
    Feb 2006
    Location
    San Antonio,TX
    Posts
    10,785

    Re: Misfire at idle and cruise

    Not that i think it will do anything but swap the #1 and #4 plug wires and see if the miss follows it.

    How are you determining that it's a cyl4 miss?

    Dont push the red button.You hear me?

  11. #11
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Re: Misfire at idle and cruise

    When it's good and hot (40 mins of driving) it almost steady misfires on cylinder 4. I've got brand new plugs wires cap and rotor. If I pull 4th cylinder it stays idling just steady miss. If I pull plugs 1-3 it just about dies.

    Here's a quick video I took of the exhaust while it was missing hard.

    http://www.youtube.com/watch?v=Nucdv8LJsYs

  12. #12
    Buy my stuff!!!!!!!!!!! :O) Turbo Mopar Vendor turbovanmanČ's Avatar
    Join Date
    Dec 2005
    Location
    Abbotsford, BC
    Posts
    44,167

    Re: Misfire at idle and cruise

    Quote Originally Posted by INVUJerry View Post
    When it's good and hot (40 mins of driving) it almost steady misfires on cylinder 4. I've got brand new plugs wires cap and rotor. If I pull 4th cylinder it stays idling just steady miss. If I pull plugs 1-3 it just about dies.

    Here's a quick video I took of the exhaust while it was missing hard.

    http://www.youtube.com/watch?v=Nucdv8LJsYs
    I bet you've got a valve hanging up or a bad lifter.
    1989 FWD Turbo Caravan-2.5 TIII, GT35R, auto, a/c, cruise, pwr windows/locks, fully loaded with interior and ran with full exhaust. RETIRED FOR A FEW YEARS! 12.57@104 :O)
    1984 Chev Getaway van, 6.2 Diesel with a remote mounted turbo setup burning WMO-For sale.
    2003 GSW 2.0L TDI, auto, fully loaded, modified, 360K-wife's.
    2004 GSW TDI, 5 speed, fully loaded, modified.

    Aurora ignition wires for sale. Link to info

    Super60 roller cams or custom/billet cams. Link to info

  13. #13
    Moderator Turbo Mopar Staff Vigo's Avatar
    Join Date
    Feb 2006
    Location
    San Antonio,TX
    Posts
    10,785

    Re: Misfire at idle and cruise

    Well, maybe the compression test will tell you something. I doubt it's in the HEP as the sensor itself is clearly working 75+% of the time (out of 4 cyls), so it would have to be a problem with the corresponding part of the trigger wheel if anything, and any problem there would be visible to the naked eye. So i doubt it's that. Likewise, a problem with fuel delivery would affect the other cylinders as well since it is TBI, so the only possibility there is uneven carbon buildup affecting #4 more heavily than the rest, which seems unlikely.

    I vaguely suspect hard parts in the motor at this point (something to do with valve sealing), so a compression test is next, and if that doesnt tell you anything, i think some stores rent a leakdown tester.

    The lifter idea might lead somewhere. If you are inclined to try, you can swap those lifters to another cylinder for testing with nothing more than a large screwdriver, once you get the valve cover off.

    Dont push the red button.You hear me?

  14. #14
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Re: Misfire at idle and cruise

    It would be really strange that a lifter would go bad only after you drive for 40 mins though. I had a lifter go on my neon but it would only miss and make noise when it was cold. Once warmed up it would be quiet and smooth. Ill borrow the compression tester from my buddy and go from there.

  15. #15
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Re: Misfire at idle and cruise

    Well I went and got a timing light. Decided to hook it up to cylinder 4 for shits and giggles. The light drops off whenever it would misfire. Time for a distributor? Also, it's sitting around 9 degrees, not 12 like it should.
    Last edited by INVUJerry; 01-19-2013 at 02:00 PM.

  16. #16
    Buy my stuff!!!!!!!!!!! :O) Turbo Mopar Vendor turbovanmanČ's Avatar
    Join Date
    Dec 2005
    Location
    Abbotsford, BC
    Posts
    44,167

    Re: Misfire at idle and cruise

    Quote Originally Posted by INVUJerry View Post
    Well I went and got a timing light. Decided to hook it up to cylinder 4 for shits and giggles. The light drops off whenever it would misfire. Time for a distributor? Also, it's sitting around 9 degrees, not 12 like it should.
    Nope, HEP won't just cut out on one cylinder. You've got a compression problem or possibly the computer is going out. The sound it makes in the vid is like a valve hanging open.

    Hook up a vacuum gauge and see what happens when it acts up.
    1989 FWD Turbo Caravan-2.5 TIII, GT35R, auto, a/c, cruise, pwr windows/locks, fully loaded with interior and ran with full exhaust. RETIRED FOR A FEW YEARS! 12.57@104 :O)
    1984 Chev Getaway van, 6.2 Diesel with a remote mounted turbo setup burning WMO-For sale.
    2003 GSW 2.0L TDI, auto, fully loaded, modified, 360K-wife's.
    2004 GSW TDI, 5 speed, fully loaded, modified.

    Aurora ignition wires for sale. Link to info

    Super60 roller cams or custom/billet cams. Link to info

  17. #17
    Moderator Turbo Mopar Staff Vigo's Avatar
    Join Date
    Feb 2006
    Location
    San Antonio,TX
    Posts
    10,785

    Re: Misfire at idle and cruise

    If the light cuts out with the miss the problem is on the spark SUPPLY side because even if you have the spark plug out in open air waving it around, as long as it has a ground path it will spark and the light will light up.

    At this point i would move the timing light pickup to the coil wire and see if you can discern that it is missing some sparks there too. If not, the problem is between the coil and the spark plug wires (coil wire, cap, rotor, plug wire and all associated terminals in between). If it DOES miss sparks then you've really got a weird problem.

    Dont push the red button.You hear me?

  18. #18
    Garrett booster
    Join Date
    Jan 2009
    Location
    Hanover, PA
    Posts
    138

    Re: Misfire at idle and cruise

    I literally bought a new cap, rotor and wire set the weekend after I bought the car, and the pickup coil had been replaced in June by the PO. I put the timing light on the coil wire when I was trying to isolate the problem earlier but at 16rpms a second it's hard to see one miss. I had a short happen in the distributor of my 89gti, not the cap or rotor so that's why I was leaning towards that. I did swap plug wires 1 and 4 with the same issue so it's not the wires. If the coil was cutting out it wouldn't be on just one cylinder, but more randomnly.

  19. #19
    Buy my stuff!!!!!!!!!!! :O) Turbo Mopar Vendor turbovanmanČ's Avatar
    Join Date
    Dec 2005
    Location
    Abbotsford, BC
    Posts
    44,167

    Re: Misfire at idle and cruise

    Like I said earlier, put a vacuum gauge on it and see what happens. If it starts to miss and the gauge stays steady, then its electrical, if the gauge starts jumping, compression/valve issue.
    1989 FWD Turbo Caravan-2.5 TIII, GT35R, auto, a/c, cruise, pwr windows/locks, fully loaded with interior and ran with full exhaust. RETIRED FOR A FEW YEARS! 12.57@104 :O)
    1984 Chev Getaway van, 6.2 Diesel with a remote mounted turbo setup burning WMO-For sale.
    2003 GSW 2.0L TDI, auto, fully loaded, modified, 360K-wife's.
    2004 GSW TDI, 5 speed, fully loaded, modified.

    Aurora ignition wires for sale. Link to info

    Super60 roller cams or custom/billet cams. Link to info

  20. #20
    Moderator Turbo Mopar Staff Vigo's Avatar
    Join Date
    Feb 2006
    Location
    San Antonio,TX
    Posts
    10,785

    Re: Misfire at idle and cruise

    I just put a $100 injector in my dad's car because i couldnt believe his new wires could have a problem (you can guess the rest), so there's a reason i suggested ruling it out anyway. Sounds like you did, though, with swapping 1 and 4.

    Back to the worse options, then.. Something in the head. At least swapping the lifters is pretty much free.

    Dont push the red button.You hear me?

Page 1 of 3 123 LastLast

Similar Threads

  1. Rich Misfire Issues at Cruise
    By 1984rampage in forum EFI Tuning
    Replies: 8
    Last Post: 02-23-2013, 08:03 PM
  2. Idle Misfire and Misfire at 5500 RPMs
    By turbodaytona87 in forum "I need help!"
    Replies: 4
    Last Post: 07-13-2010, 11:17 PM
  3. Autolite AR-51s causing poor idle/cruise?
    By trbowgn in forum Maintenance & General Tech
    Replies: 13
    Last Post: 06-26-2010, 11:16 AM
  4. Erratic idle speed, erratic a/f ratios at cruise (86 GLHS)
    By Marcus86GLHS in forum "I need help!"
    Replies: 8
    Last Post: 07-11-2009, 08:31 AM
  5. Replies: 2
    Last Post: 07-24-2008, 06:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •