Results 1 to 9 of 9

Thread: Turns over but won't cold start. Starts easily with push start.

  1. #1
    Supporting Member Turbo Mopar Contributor Ondonti's Avatar
    Join Date
    Dec 2005
    Location
    Seattle
    Posts
    7,025

    Turns over but won't cold start. Starts easily with push start.

    My Spirit has been being weird recently. It had been failing to start and I would have to key off and key on again to get it to fire up. It would usually not even catch the first attempt and if I did not turn it over very long, it would kick and start right away on the 2nd attempt.

    I recently rewired the passenger wiring harness and I know the distributor connector was damaged previously and I had to do a repair on it.

    Wondering if somehow the current going through the starter is screwing with the signal from the distributor. Since the motor does not seem to be flooding, I am thinking that the the distributor signal is screwing up.
    Today was the first time it would not start at all when cold. Had to push start to get to work and push start to get home. Motor starts fine when warm.

    Have not really trouble shot this issue since its happened at very inconvenient times.

    Not sure how to check distributor signal except to see if the spark is firing.

    I will inspect that connector just in case. Getting home from work at 1:30 AM is awesome for trouble shooting a starting issue in a loud car.

    (I originally thought the motor was just flooding because I had up'd the fuel pressure a bit. I brought it back down and no change. Motor fires up too easy on a push start or when it actually catches. It doesn't stumble then fire it just lights up.)
    Last edited by Ondonti; 08-24-2011 at 05:08 AM.
    Brent
    GREAT DEPRESSION RACING
    1992 Duster 3.0 The Junkyard- Now - Megasquirt II/Extra. OEM 10:1 3.0 + funny business
    - Old - 11.5@125 22psi $90 Stock 3.0 Junk Motor - 516whp 519wtq 20psi 91 oct built 3.0 stock n/a computer
    1994 Spirit 3.0 - 12.3@113 15 psi - Daily Holset He341 280whp 304ft/lb @10psi
    1994 Spirit 3.0 a670 - Wife's - Disassembled
    1990 Spirit 3.0 E.S. 41TE
    1993 Spirit 3.0 E.S. 41TE
    1994 Duster 3.0 A543
    1990 Lebaron Coupe 2.2 TII non IC, T1 31TH
    1981 Starlet KP61 Potential driver, 1981 Starlet KP61 Parts, 1983 Starlet KP61 Drag
    1998 Dodge 12v Cummins 47re 4x4 4dr longbed. No fuel plate. Mack plug, AFC & Spring mods. Boost elbow.

  2. #2
    Supporting Member Turbo Mopar Contributor Ondonti's Avatar
    Join Date
    Dec 2005
    Location
    Seattle
    Posts
    7,025

    Re: Turns over but won't cold start. Starts easily with push start.

    Connector is in good shape. I will try to hotwire the distributor. It has a very weak signal from the factory so maybe the battery is stealing too many amps and the distributor just won't kick out a signal when cranking.

    I guess I am not sure if its flooding. I am very familiar with fouled plugs but this doesn't seem to behave much like that.
    Last edited by Ondonti; 08-26-2011 at 06:28 AM.
    Brent
    GREAT DEPRESSION RACING
    1992 Duster 3.0 The Junkyard- Now - Megasquirt II/Extra. OEM 10:1 3.0 + funny business
    - Old - 11.5@125 22psi $90 Stock 3.0 Junk Motor - 516whp 519wtq 20psi 91 oct built 3.0 stock n/a computer
    1994 Spirit 3.0 - 12.3@113 15 psi - Daily Holset He341 280whp 304ft/lb @10psi
    1994 Spirit 3.0 a670 - Wife's - Disassembled
    1990 Spirit 3.0 E.S. 41TE
    1993 Spirit 3.0 E.S. 41TE
    1994 Duster 3.0 A543
    1990 Lebaron Coupe 2.2 TII non IC, T1 31TH
    1981 Starlet KP61 Potential driver, 1981 Starlet KP61 Parts, 1983 Starlet KP61 Drag
    1998 Dodge 12v Cummins 47re 4x4 4dr longbed. No fuel plate. Mack plug, AFC & Spring mods. Boost elbow.

  3. #3
    Moderator Turbo Mopar Staff Vigo's Avatar
    Join Date
    Feb 2006
    Location
    San Antonio,TX
    Posts
    10,790

    Re: Turns over but won't cold start. Starts easily with push start.

    Have you checked with a volt meter to see what your battery volts are dropping to while cranking? Sometimes a battery with a bad cell will still charge to 12+v but drop to 8 or 6 when you put a big load on it like cranking. If your engine controller is getting only 6 or 8 volts when cranking it probably will not work. So i would check the battery first.


    I guess an easy way to determine if it is related to the main starter current (if cranking volts are above 10v) is to pull the main starter wire out of your battery terminal and use another battery/car and jumper cables to hook to the big starter wire and the block. When you crank it would be pulling power off the other battery. I dont see how that could be the problem, but that's one way to confirm it or rule it out.

    Dont push the red button.You hear me?

  4. #4
    Buy my stuff!!!!!!!!!!! :O) Turbo Mopar Vendor turbovanmanČ's Avatar
    Join Date
    Dec 2005
    Location
    Abbotsford, BC
    Posts
    44,167

    Re: Turns over but won't cold start. Starts easily with push start.

    Is this the optical dizzy? If so, they did have issues, could be its wigging out cold.
    1989 FWD Turbo Caravan-2.5 TIII, GT35R, auto, a/c, cruise, pwr windows/locks, fully loaded with interior and ran with full exhaust. RETIRED FOR A FEW YEARS! 12.57@104 :O)
    1984 Chev Getaway van, 6.2 Diesel with a remote mounted turbo setup burning WMO-For sale.
    2003 GSW 2.0L TDI, auto, fully loaded, modified, 360K-wife's.
    2004 GSW TDI, 5 speed, fully loaded, modified.

    Aurora ignition wires for sale. Link to info

    Super60 roller cams or custom/billet cams. Link to info

  5. #5
    Buy my stuff!!!!!!!!!!! :O) Turbo Mopar Vendor turbovanmanČ's Avatar
    Join Date
    Dec 2005
    Location
    Abbotsford, BC
    Posts
    44,167

    Re: Turns over but won't cold start. Starts easily with push start.

    Is this the optical dizzy? If so, they did have issues, could be its wigging out cold.
    1989 FWD Turbo Caravan-2.5 TIII, GT35R, auto, a/c, cruise, pwr windows/locks, fully loaded with interior and ran with full exhaust. RETIRED FOR A FEW YEARS! 12.57@104 :O)
    1984 Chev Getaway van, 6.2 Diesel with a remote mounted turbo setup burning WMO-For sale.
    2003 GSW 2.0L TDI, auto, fully loaded, modified, 360K-wife's.
    2004 GSW TDI, 5 speed, fully loaded, modified.

    Aurora ignition wires for sale. Link to info

    Super60 roller cams or custom/billet cams. Link to info

  6. #6
    turbo addict
    Join Date
    Jul 2007
    Location
    Niagara Falls, ON
    Posts
    7,548

    Re: Turns over but won't cold start. Starts easily with push start.

    I had issues with mine a few years back when the starter was down a coil or two or something like that... turned it over, but not quite fast enough, took multiple attempts to start... just put up with it for a couple of months until it blew another coil and turned over REAL slow, then swapped it out and all was good again.
    DD1: '02 T&C Ltd, 3.8 AWD. DD2: '15 Versa Note SV, replacing.. DDx: '14 Versa Note SV << freshly killded :( ....... Projects: '88 Voyager 3.0, Auto with shift kit, timing advance, walker sound FX muffler on 15" pumpers wrapped in 215/65/R15 H rated Nexens.... and a '95 phord escort wagon PnP head << Both may need to go :( ..... I like 3.0s ... so??? ... stop looking at me like I've got two heads!

  7. #7
    Supporting Member Turbo Mopar Contributor Ondonti's Avatar
    Join Date
    Dec 2005
    Location
    Seattle
    Posts
    7,025

    Re: Turns over but won't cold start. Starts easily with push start.

    The starter was recently replace with one of the smaller starters, but that was months ago. The real problem started after the rewire project that included battery replacement. This battery turns over better then the last one. The previous battery couldn't turn the motor over for more then 15 seconds without dieing. It would still light up even if it was barely turning over.
    This battery lets me turn the motor over to high heaven and I have used it to push start the car :P That doesn't mean all my electrical connections are good. I redid the connectors to the battery since this doesn't have standard terminals.
    Tomorrow I guess I will try hooking the starter wire up to another car and then turn it over.

    I am wondering if is flooding. I took a chance after work and just turned it over for a few seconds and it eventually fired. In the past this has been a bad idea...that or its all random.
    This is an optical distributor.

    Took my name off the list for Saturday O.T. (even though its my 4th weekend and double time) but I think I am going hiking. I want to take some time to set the ignition timing.
    Last edited by Ondonti; 08-27-2011 at 03:28 AM.
    Brent
    GREAT DEPRESSION RACING
    1992 Duster 3.0 The Junkyard- Now - Megasquirt II/Extra. OEM 10:1 3.0 + funny business
    - Old - 11.5@125 22psi $90 Stock 3.0 Junk Motor - 516whp 519wtq 20psi 91 oct built 3.0 stock n/a computer
    1994 Spirit 3.0 - 12.3@113 15 psi - Daily Holset He341 280whp 304ft/lb @10psi
    1994 Spirit 3.0 a670 - Wife's - Disassembled
    1990 Spirit 3.0 E.S. 41TE
    1993 Spirit 3.0 E.S. 41TE
    1994 Duster 3.0 A543
    1990 Lebaron Coupe 2.2 TII non IC, T1 31TH
    1981 Starlet KP61 Potential driver, 1981 Starlet KP61 Parts, 1983 Starlet KP61 Drag
    1998 Dodge 12v Cummins 47re 4x4 4dr longbed. No fuel plate. Mack plug, AFC & Spring mods. Boost elbow.

  8. #8
    Supporting Member Turbo Mopar Contributor Ondonti's Avatar
    Join Date
    Dec 2005
    Location
    Seattle
    Posts
    7,025

    Re: Turns over but won't cold start. Starts easily with push start.

    Car failed to start with the starter completely powered by another running vehicle and its battery. Turned over but no catch.

    Vigo had the idea that maybe there was a problem with the ignition switch when it turns to cranking position. I don't know but I tried jumping the starter relay and the car fired up. I don't know that it had anything to do with an actual problem because the key switch was able to turn the car on right after the starter jump started the car.

    On another front, I need a stock pulley and it seems the only one I have is on my Duster. If the marks on this Nick Boers pulley are correct, the timing is super advanced (over 20).
    Brent
    GREAT DEPRESSION RACING
    1992 Duster 3.0 The Junkyard- Now - Megasquirt II/Extra. OEM 10:1 3.0 + funny business
    - Old - 11.5@125 22psi $90 Stock 3.0 Junk Motor - 516whp 519wtq 20psi 91 oct built 3.0 stock n/a computer
    1994 Spirit 3.0 - 12.3@113 15 psi - Daily Holset He341 280whp 304ft/lb @10psi
    1994 Spirit 3.0 a670 - Wife's - Disassembled
    1990 Spirit 3.0 E.S. 41TE
    1993 Spirit 3.0 E.S. 41TE
    1994 Duster 3.0 A543
    1990 Lebaron Coupe 2.2 TII non IC, T1 31TH
    1981 Starlet KP61 Potential driver, 1981 Starlet KP61 Parts, 1983 Starlet KP61 Drag
    1998 Dodge 12v Cummins 47re 4x4 4dr longbed. No fuel plate. Mack plug, AFC & Spring mods. Boost elbow.

  9. #9
    turbo addict
    Join Date
    Jul 2007
    Location
    Niagara Falls, ON
    Posts
    7,548

    Re: Turns over but won't cold start. Starts easily with push start.

    I think he meant that as you turn it forward to start, it's on a different point of the ignition contacts, which may have lost spring, or burned off or something, so it's not powering what it should in that position. They might act flakey. Managing to start by jumpering the starter with the switch in run seems like a good indicator.
    DD1: '02 T&C Ltd, 3.8 AWD. DD2: '15 Versa Note SV, replacing.. DDx: '14 Versa Note SV << freshly killded :( ....... Projects: '88 Voyager 3.0, Auto with shift kit, timing advance, walker sound FX muffler on 15" pumpers wrapped in 215/65/R15 H rated Nexens.... and a '95 phord escort wagon PnP head << Both may need to go :( ..... I like 3.0s ... so??? ... stop looking at me like I've got two heads!

Similar Threads

  1. car starts, then won't start
    By mcglsr2 in forum "I need help!"
    Replies: 47
    Last Post: 09-30-2009, 04:14 PM
  2. cold start issues w/ e85
    By turboaddict in forum "I need help!"
    Replies: 14
    Last Post: 12-19-2008, 04:14 AM
  3. cold start issue`
    By 89boostedminivan in forum Electrical & Fuel System
    Replies: 2
    Last Post: 10-29-2008, 10:28 PM
  4. T2 starts when cold, won't start when warmed
    By daytonaturbo87 in forum "I need help!"
    Replies: 2
    Last Post: 07-29-2007, 06:12 AM
  5. Motor Turns But Won't Start
    By Whorse in forum Maintenance & General Tech
    Replies: 23
    Last Post: 05-16-2007, 03:18 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •