PDA

View Full Version : Another 240 goes down



90TurboShadow
01-06-2006, 08:14 PM
Was just on my way home from work going 40 km/h when i notice a black 240sx quickly approaching me. He pulls up beside me wanting to race. I look over and tell him to go. So he floors it and i follow up by flooring it from 2nd. He got a good jump but by the end of second we were dead even. By mid third I had a good 1-2 lengths on him. Once i had about 2.5 car lengths on him till I noticed he let off the Throttle. Wow was i impressed with how my car kept gaining ground on him. Anyways he couldn't take the defeat and we had two more races. One from a stop and another 40km/h roll, with the same result. LoL the look 0n his face was priceless. It must have been a turbo because i heard a BOV go off as i was coasting before he let off the throttle. I couldn't her it racing because my BOV and my boost controller inside my car is really loud. He wouldn't stop to chat after, and just kept going.
Oh and the best part was my car 1990 Shadow ES is basically stock. Just a Turbo smart boost controller set to approx. 12-13 psi and a Monza type 3 BOV.

I love my car!!! Canít wait to install my new front mount intercooler and raise the boost a few psi :thumb:

87glhs232
01-07-2006, 12:22 AM
:thumb:

Bad week for 240's :p

86lance
01-08-2006, 02:39 AM
i wooped on one of those in my lancer at 10 lbs of boost non intercooled log t1,easy kill,i wus spinning them like mad too!

87glhs232
01-08-2006, 04:10 AM
i wooped on one of those in my lancer at 10 lbs of boost non intercooled log t1,easy kill,i wus spinning them like mad too!
Would that be with your new Cal?:thumb: Hehehe

86lance
01-08-2006, 08:16 PM
lol no,that was on everything stock cept for a g valve and a 2.5 inch exhaust

86lance
01-08-2006, 08:17 PM
actaully the lancer is dead with what i think a bad fuel pump causing my power module to fry,because the number 2 pin on my power module plug pops 20 amp fuses

Force Fed Mopar
01-08-2006, 08:33 PM
Nice kill.